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GENERAL INFORMATION 
Purpose These Release Notes are to inform PeopleSoft Financials technical staff and 

functional users of the scheduled 2.40 release of BOR functional 
application enhancements. 

NOTE: These Release Notes and other accompanying documentation for 
this release can be found on the GeorgiaFIRST web site at: 
http://www.usg.edu/gafirst-fin/release_info/. 

Known Issues  • Resolutions to the following Known Issues have been included in this 
release: 
 KI8136: BOR Vendor Payment Report (BORIF037B) for 

DOAA/TIGA Reporting 
• Details on this Known Issue can be found on the GeorgiaFIRST web 

site at: http://www.usg.edu/gafirst-fin/known_issues/. 

TECHNICAL IMPACT 

Database The F89PRD Production Transaction database will be shut down for the 
normal maintenance window at 11:00 pm on Friday, May 18, 2012, and 
will remain unavailable until 7:00 am on Sunday, May 20, 2012.  The 
F89PRD Production Transaction database will be ready for access at 7:00 
am on Sunday, May 20, 2012.   

• NOTE: The system cache may be cleared as part of the release 
process.  ITS recommends that all users clear their temporary internet 
files when logging back into the system.  Please be aware that the 
initial loading of pages may be slower than normal on the first business 
day after a release because of this.  It is highly recommended that all 
users clear their browser cache often, especially after an update is 
applied to the Production Transaction database. 

 

MODULE-SPECIFIC INFORMATION 

ACCOUNTS PAYABLE (AP) 

MODIFICATIONS TO EXISTING BOR PROCESSES AND REPORTS 

BOR AP History Report 
– BORRY007 

 

BOR Menus > BOR Accounts Payable > BOR AP Reports > AP 
History Report 

The BOR AP History report has been modified to include transactions 
where the Department ID is blank.   

Due to a change made in a previous release, transactions with a blank 
department ID were not being included in the report. 

 

http://www.usg.edu/gafirst-fin/release_info/
http://www.usg.edu/gafirst-fin/known_issues/
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ConAud Vndr A: 
Vendor Oblig – 
BORIF37A 

 

BOR Menus > BOR General Ledger > BOR GL Interfaces > DOAA 
Reporting > TIGA Vendor Obligation/Payment > Create 
Obligation/Payment File 

The Vendor Obligation report has been modified to remove the Accounting 
Period fields from the report header. The header did not consistently reflect 
the correct accounting periods and would change depending upon the Run 
Control that was used to generate the report. 

ConAud Vndr B:  
Vendor Payment – 
BORIF37B 

The Vendor Payment report has been modified to: 

• Remove the Accounting Period fields from the report header. The 
header did not consistently reflect the correct accounting periods 
and would change depending upon the Run Control that was used 
to generate the report. 

• Resolve KI8136. Duplicated reporting of AP payments made to 
5xxxxx accounts has been corrected.  The report no longer reports 
the payments in the Vendor Payment rows, but correctly includes 
the payments in the salary and benefits summary rows 
(111111111, 222222222). 

• Correct issues within the code that could affect report results. 
AP_MATCH Users have identified the AP MATCH process as an area of concern in our 

recent System Performance Survey.  PeopleSoft has identified performance 
issues with this process and they have distributed a fix which we have 
applied to production in this release.   

PAGE CHANGES 

Vchr_panels_wrk.vchr_
delete_pb.fieldchange 

 

Accounts Payable > Vouchers > Add/Update > Delete Voucher 

A PeopleCode fix was applied to ensure that the voucher ‘Entry Status’ will 
not update to Deleted when attempting to delete a voucher where the 
accounting date is in a Closed Period.  Users will now be able to navigate 
to the voucher, change the accounting date to a date within an Open Period, 
and then delete the voucher and the related budget transactions. 

Previously, the voucher ‘Entry Status’ was updated to Deleted, but the 
related budget transactions were not deleted from the system. 

COMMON REMITTER (CR) 

NEW BOR PROCESSES AND REPORTS 

Processes 
 

BOR Menus > BOR Payroll > Common Remitter > Processes > TSA 
Processes > TSA Final Extract 

• The TSA Final Extract process has been modified to create a 
single Demographic row containing the most recent data row 
when an employee has multiple employment statuses in the order 
of Active, Leave, Retired and Terminate.  

Example:  Prior to modification a Retired employee returning to part-time 
employment participating in a TSA benefit plan would result in two 
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separate demographic data rows being created in the extract file.  
VERSCO/VALIC requires only one status per employee may be included 
in the demographic file. 

BOR Menus > BOR Payroll > Common Remitter > Processes 

• Retirement Processes > Retirement Work Table Load 
• Retirement Processes > RET Provider Final Extract 
• TSA Processes > TSA Work Table Load 
• TSA Processes > TSA Final Extract 

Processes have been modified to produce a warning in the event an attempt 
is made to run a process multiple times.  Note: these processes are run only 
by SSC. 

In the event users have made any adjustments The Work Table Load 
processes will produce the warning:  Adjustment have been made in the 
work table, running the load process again will delete adjustment rows.  Do 
you want to overwrite previous data (yes or no). 

In the event an attempt is made to run a final extract multiple times the 
Final File Extract processes will produce the warning:  XXX Final Extract 
has been run.  A DBI will be required to reload the data. 

• Retirement Processes > RET Provider Final Extract 
 

The ERS Final Extract file has been modified to contain full dollar and cent 
values, adjustment month and year, and to sum ERSCON amount with the 
EE Contribution amount. 

The TIAA Final Extract file has been modified to omit Address2 and 
Address3 rows when blank. 

The TRS Final Extract file has been modified to correctly report adjustment 
month and year. 

Prior to modification the final file extract for ERS contained truncated cent 
values and the ERSCON amount was omitted.  The ERS and TRS final 
extract file showed the adjustment month and year as the reporting month 
and year values.  The TIAA final file extract contained blank row values 
for Address2 and Address3 rows, TIAA requires that blank rows be omitted 
from the extract file for submission. 

Inquiry BOR Menus > BOR Payroll > Common Remitter > Inquiry > TSA 
Provider Inquiry – Work Table Reports 

• TSA Work Negative>= 10K Data 

A new query has been developed to identify negative contribution amounts 
in excess of -9999.99. These amounts exceed the final file extract field 
length for contribution amount. 

Note:  Negative contribution amounts  >= 10K must be adjusted manually 
prior to remittance using the TSA Adjustments page scheduled for delivery 
in upcoming Release 2.41.  The Business Process for making TSA 
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Adjustments will contain additional information concerning these amounts. 

EPROCUREMENT (EP) 

NEW BOR PROCESSES AND REPORTS 

Requisition Approval 
Exception Report 

BOR Menus > BOR Purchasing > BOR PO Reports > Requisition 
Approval Exception 

A new report shows All Requisitions in the system having only one layer of 
approval, by business unit. This report lists the following fields:  

• Requisition ID 
• Requisition Date 
• Workflow Status 
• Requestor 
• Approver  
• Requisition Total 

QUERIES 

BOR_REQ_APPROVED
_DETAILS_1 
 

Reporting Tools > Query > Query Manager 

The BOR_REQ_APPROVED_DETAILS_1 query was created from an 
existing query, BOR_REQ_APPROVED_DETAILS. This new query was 
modified to add additional parameters to enhance performance.  This query 
will list each requisition line and each stage of approval, all approvers, and 
where all transactions were routed to prompt by requisition ID.   

BOR_REQ_APPROVED
_DETAILS_2 

Reporting Tools > Query > Query Manager 

The BOR_REQ_APPROVED_DETAILS_2 query was created from an 
existing query, BOR_REQ_APPROVED_DETAILS. This new query was 
modified to add additional parameters to enhance performance.  This query 
will list each requisition line and each stage of approval, all approvers, and 
where all transactions were routed to prompt by requisition date range.   

PAGE CHANGES 

Desktop Receiving 
PV_REQ_STATUS  

 

eProcurement > Manage Requisitions 

Modifications were made to the logic that controls desktop receiving. Users 
were receiving error messages when trying to utilize the desktop receiving 
function and receiving by amount, “This requisition has been fully received 
and is awaiting the PO reconciliation process.”  Modifications were made 
to the PeopleCode and now this functionality works as expected and users 
will no longer receive the error messages.  
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GENERAL LEDGER (GL) / COMMITMENT CONTROL (KK) 

MODIFICATIONS TO EXISTING BOR PROCESSES AND REPORTS 

AER nVisionReports Reporting Tools > PS/nVision > Define Report Request 

The following AER nVision reports have been updated to include 2012 
year end mapping changes: 

• AERSCHOP – Schedule of Operating Expenses 
• AERSCHPS – Schedule of Personal Services 
• AERSUMEX – Summary of Expenditures 
• AERSUMRE – Summary of Revenue 

To view the mapping document for these reports, refer to the Fiscal Year 
End section of the Documentation page on the GeorgiaFIRST financials 
web site at: http://www.usg.edu/gafirst-fin/documentation/ 
For additional information on running nVision reports, please refer to the 
appropriate General Ledger Business Processes in the Business Processes 
section of the Documentation page on the GeorgiaFIRST financials web 
site at: http://www.usg.edu/gafirst-fin/documentation/ 

PAGE CHANGES 

BOR Track Project 
Grant Page 

Set Up Financials/Supply Chain > Common Definitions > Design 
Chartfields > Define Values > Project > BOR Track Project Grant tab 

The BOR Track Project Grant tab has been updated to include some 
additional requested fields. It has also been rearranged to group like fields 
together to assist with information entry. The values entered on this page 
are purely information and do not impact any general ledger functionality.  
Institutions can query the PS_TRCK_PRJGRT_BOR table to retrieve these 
values. 

QUERIES 

BOR Audit Queries The BOR Audit queries have been updated for Fiscal Year End 2012. This 
includes changes to the query parameters, name changes, and deletion of 
obsolete queries.  See Appendix A: BOR Audit Queries for Fiscal Year 
End 2012 for a current listing.   

PURCHASING (PO) 

MODIFICATIONS TO EXISTING BOR PROCESSES AND REPORTS 

SHARE Vendor Deploy 
(SQ_PART_BOR) 

For use only by ITS SUPPORT users only. 

Modifications were made to the coding of this app engine process to 
resolve an issue that caused individual Business Unit SHARE vendor 
Remit Locations to be overwritten when either of the (Full or Partial) 
deploy options were run. 

http://www.usg.edu/gafirst-fin/documentation/
http://www.usg.edu/gafirst-fin/documentation/
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QUERIES 

BOROPO019D_PO_ 
LIST_BY_BU_DTL 
Self Audit Query 

Reporting Tools > Query > Query Manager 

This query previously failed to report GeorgiaFirst Marketplace ‘CAT’ 
Purchase Orders due to the location of SHARE Payment Terms.   

In this release, all SHARE payment terms were populated in the 
PYMT_TRMS_HDR record as business unit specific values for all GFM 
participating schools, therefore, allowing CAT Purchase Orders to be 
returned by this query. 

BOR_PO_VCHR_PYMT 
 

Reporting Tools > Query > Query Manager 

The BOR_PO_VCHR_PYMT query was created to show all Voucher and 
payment information related to a Purchase Order. This query lists the 
following fields: 

• Vendor 
• Invoice Date 
•  Invoice Id 
• Voucher Gross Amount 
• Voucher Id 
• Voucher Line Amount 
• Voucher Post Status 
• Voucher Close Status  
• Payment Date  
• Check Number/Reference Id  
• Pay Status  
•  Paid_Amt_Gross 

BOR_SURPLUS Reporting Tools > Query > Query Manager 

The BOR_SURPLUS query was modified to address timing out issues. 
Additional prompts and optimized sql tuning were added for business unit 
and fiscal year to enhance timing performance.  

Reminder: This query displays the surplus analysis spreadsheet.  The 
report BORRPO12 is a pre-requisite to running this query.  

SECURITY (SC) 

MODIFICATIONS TO EXISTING BOR PROCESSES AND REPORTS 

User Preference Report Setup Financial Supply Chain > Common Definition > User 
Preferences > User Preferences Report 

We modified the delivered PeopleSoft Report to add a prompt for Business 
Unit Selection.  Now the User Preferences Report can be run by campus for 
all users or for a specific user.   
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MENU/SECURITY CHANGES 

New Security ROLES 
for ePRO Year End 
Cutoff 

BOR_EP_MAINT_REQ_YE_CUTOFF and 
BOR_EP_MAINT_REQ_SCI_YE_CUTOFF  

These roles are copies of the  BOR_EP_MAINT_REQ  and 
BOR_EP_MAINT_REQ_SCI roles.  However, the new roles will be used 
to cut off access to create ePro requisitions on a certain date at year end.  
Access will be granted back in early July for these roles.  End users who 
can continue to enter requisitions through the end of the fiscal year should 
keep the old roles.  End users who should not enter requisitions at year end 
cutoff should be assigned the new roles year round. 

OTHER NOTES 
Next Scheduled 
Release 

PeopleSoft Financials Release 2.50 is currently scheduled for September 
15, 2012.  You will receive a reminder of when this update will occur. 

More Information and 
Support 

For business impact emergency issues, contact the ITS Helpdesk 
immediately at 706-583-2001 or 1-888-875-3697 (toll free within Georgia).  
For non-urgent issues, contact the ITS Helpdesk via the self-service support 
website at http://www.usg.edu/customer_services.  (This service requires a 
user ID and password.  E-mail helpdesk@usg.edu to obtain self-service 
login credentials.) 

Additional Resources For more information about ITS maintenance schedules or Service Level 
Guidelines, please visit http://www.usg.edu/oiit/policies.  

 
  

http://www.usg.edu/customer_services
mailto:helpdesk@usg.edu
http://www.usg.edu/oiit/policies
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Appendix A: BOR Audit Queries for Fiscal Year End 2012 
 

Query Name COMMENTS 

BOR_AUDIT_AM_BAL_SHEET_DETAIL Updated 

BOR_AUDIT_AM_DETAIL Updated 

BOR_AUDIT_AP_DETAIL No Changes 

BOR_AUDIT_AP_DETAIL_BY_VENDOR Name changed from BOR_AUDIT_DETAIL_BY_VENDOR 

BOR_AUDIT_AP_FYLESSTHANBY Updated 

BOR_AUDIT_AP_VCHR_CHECKNO_XREF Name changed from BOR_AUDIT_VOUCHER_CHECKNO_XREF 

BOR_AUDIT_AP_VOUCHER_INQUIRY No Changes 

BOR_AUDIT_AR_CASH_DIR_DETAIL Updated 

BOR_AUDIT_AR_DETAIL_BY_CUSTNO Updated 

BOR_AUDIT_AR_DETAIL_THRU_AR Updated 

BOR_AUDIT_DESCRIPT_ACCOUNT Updated 

BOR_AUDIT_DESCRIPT_CLASS Updated 

BOR_AUDIT_DESCRIPT_DEPARTMENT Updated 

BOR_AUDIT_DESCRIPT_FUND Updated 

BOR_AUDIT_DESCRIPT_LEDGER Updated 

BOR_AUDIT_DESCRIPT_PROGRAM Updated 

BOR_AUDIT_DESCRIPT_PROJECT Updated 

BOR_AUDIT_DESCRIPT_SOURCE Updated 

BOR_AUDIT_EX_TRAVEXP_DETAILS Name changed from BOR_AUDIT_TRAVEXP_DETAILS 

BOR_AUDIT_GL_ACTY_SUM_BY_LEDG Updated 

BOR_AUDIT_GL_BALSHT_SUM_ALL Updated 

BOR_AUDIT_GL_BLSHT_DETAIL_ALL Updated 

BOR_AUDIT_GL_BNR_JRNLS_ALL Updated 

BOR_AUDIT_GL_CMB_JE_BALSHT_ALL Updated 

BOR_AUDIT_GL_COMB_JE_BYSOURCE Updated 

BOR_AUDIT_GL_CURRENT_YR_DETAIL Updated 

BOR_AUDIT_GL_CY_LIST_JE Updated 

BOR_AUDIT_GL_JE_AFTER_SPEC_DT New Query 

BOR_AUDIT_GL_JRNL_DETAIL Updated 

BOR_AUDIT_PLNT_ALLOCATION_INFO No Changes 

BOR_AUDIT_PLNT_SUSPENS_PERCENT No Changes 

BOR_AUDIT_PO_DETAIL Updated 

BOR_AUDIT_TB_PROJ_DESCR Updated 

BOR_AUDIT_TRIAL_BALANCE No Changes 
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BOR_AUDIT_TRIAL_BALANCE_BUDADJ Updated 

BOR_AUDIT_TRIAL_BALANCE_BUDSTA Updated 

BOR_AUDIT_TRIAL_BALANCE_FINSTA Updated 

    

Deleted Queries   

BOR_AUDIT_AM_DESCRIP Deleted 

BOR_AUDIT_AM_EXP_FLAGGED_ASSET Deleted 

BOR_AUDIT_AM_EXPRESS_ADD Deleted 

BOR_AUDIT_AP_OS_BY_VENDOR Deleted 

BOR_AUDIT_AP_OUTSTANDING Deleted 

BOR_AUDIT_AR_CASH_DIR_OUTSTAND Deleted 

BOR_AUDIT_AR_OS_BY_CUSTOMER Deleted 

BOR_AUDIT_AR_OUTSTAND_THRU_AR Deleted 

BOR_AUDIT_GL_CY_JE_W_APPR Deleted 

BOR_AUDIT_PO_OUTSTAND Deleted 

BOR_AUDIT_TB_ALLFUNDS Deleted 

BOR_AUDIT_TB_PROJ_DESCR_REV Deleted 
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